Tools
Rss Categories

What Internet browsers are compatible?

Views: 4977 Created: 2014-07-10 14:47 Last Updated: 2017-01-06 17:55

SYMPTOM

What internet browsers work with the Yearli website?

SOLUTION

Yearli will work with the following web browsers:

  • Microsoft Internet Explorer version 11
  • The current version of Microsoft Edge
  • The current or immediate prior version of Mozilla Firefox
  • The current or immediate prior version of Google Chrome
  • The current of immediate prior version of Safari

Note: If you are experiencing issues with your browser, please try an alternate supported browser from the list above.

APPLIES TO

  • Yearli Core
  • Yearli Performance